Mobile Carrier Incident - Small U.S. carriers Short Code (Route 1) SMS Latency

Incident Report for SMS Magic

Resolved

This incident has been resolved.

End Time : Jan 23, 09:25 PST
Posted Jan 23, 2026 - 17:39 UTC

Investigating

Start Time : Jan 23, 2026 - 08:48 PST
We have received a notification from our Provider regarding a carrier-side incident currently impacting short code (route 1) SMS services.
Customers may experience intermittent latency impacting outbound (MT) SMS via short code (route 1)Small U.S. carriers.
The cause of this issue is under investigation at this time.
Posted Jan 23, 2026 - 17:04 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).