URL Shortening not working

Incident Report for SMS Magic

Resolved

We have received a confirmation that the issue is now resolved.
The URL Shortening and Tracking functionality is restored to pre-incident health. The issue is resolved at this time.
End Time : 19.40 UTC
Posted Mar 16, 2026 - 19:43 UTC

Investigating

An issue is been identified regarding URL Shortening not working for multiple customers due to network issue.
The cause of this issue is currently under investigation.
Posted Mar 16, 2026 - 19:23 UTC
This incident affected: SMS Magic Europe Data Center (URL Shortening & Tracking), SMS Magic Australia Data Center (URL Shortening & Tracking), and SMS Magic US Data Center (URL Shortening & Tracking).