SMS Delivery Issues - France (Orange Network)

Incident Report for SMS Magic

Resolved

This incident has been resolved
Posted Jul 04, 2026 - 04:58 UTC

Investigating

We are currently tracking a third-party upstream provider incident affecting SMS delivery in France, specifically targeting the Orange network.

Impact:
Customers sending messages to or receiving messages from the Orange network in France may experience:
Delayed mobile-terminated (MT) and mobile-originated (MO) messages
Delayed or missing delivery receipts (DLRs)
Intermittent message delivery failures

Next Steps
Our upstream carrier partner is actively working to resolve the issue. We are monitoring the situation closely and will provide updates here as soon as more information becomes available. We apologize for any inconvenience caused to your operations.
Posted Jul 03, 2026 - 04:37 UTC
This incident affected: SMS Magic Europe Data Center (Message Delivery Service) and SMS Magic US Data Center (Message Delivery Service).