Carrier Partner Planned Maintenance - Verizon

Incident Report for SMS Magic

Resolved

Maintenance complete
The scheduled maintenance has been completed.

End time : Oct 14, 20:00 CDT
Posted Oct 15, 2025 - 12:42 UTC

Investigating

Start Time : Oct 14, 19:00 CDT

The toll-free delivery hub has received notice that Verizon will be performing a planned maintenance October 14, 2025 at 7 PM CT. During this maintenance window, there may be intermittent delays for SMS with Verizon.

Next Update: We will provide an update as soon as more information becomes available.
Posted Oct 14, 2025 - 13:01 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).