Retiring TLS1.0 - US Users
Scheduled for Jul 6, 09:00 - 09:30 UTC
Scheduled
Description:
Screen Magic is deprecating the use of TLS 1.0 . Customers will be required to use TLS 1.1 and above for all communications with the Screen magic.

Impact:
There will be no impact for Zoho, Salesforce and API Users.
For Customer Portal Users, The most likely reasons Screen Magic customers see TLS 1.0 traffic or older is due to customer usage of older web browsers.

Why:
The use of TLS 1.1 and above, is a recommended security best practice that provides a higher degree of privacy and data integrity over previous versions and to maintain compliance with the latest industry standards.

Action Required:

Zoho Customers:
No Action Required

Salesforce Customers:
No Action Required

API Users:
No Action Required

Customer Portal Users:
Please follow the steps in below document, to check the browser compatibility with TLS 1.1 and above.

https://drive.google.com/file/d/1DOeNunSK3120obuDdBi4RMjhOXHj0svL/view?usp=sharing
Posted Jun 24, 2020 - 14:13 UTC
This scheduled maintenance affects: SMS Magic Customer Portal.