Aerialink Carrier Partner – Unplanned Maintenance (SMS Delivery Impact)

Incident Report for SMS Magic

Resolved

The scheduled maintenance has been completed.
If you continue to notice any discrepancy, please reach out to care@screen-magic.com
Posted Sep 03, 2025 - 06:10 UTC

Identified

Start Time: Sep 3, 12:00 AM UTC
End Time: Sep 3, 5:00 AM UTC
Impact: Partial Outage – Message Delivery Failures via Aerialink Provider

Description:
Aerialink has scheduled unplanned maintenance on their toll-free delivery hub from Sep 3, 2025, 00:00–05:00 UTC. During this time, outgoing SMS messages may experience intermittent delays or failures.
We are following up with the provider and closely monitoring from our end.

Next Update: We will provide an update as soon as more information becomes available.
We apologize for the inconvenience.
Posted Sep 02, 2025 - 17:55 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).