Portal Login Degraded: Google reCAPTCHA Verification Stuck in Loop for SMS-Magic / BeConversive Portal

Incident Report for SMS Magic

Resolved

Issue:
We experienced an issue where Google reCAPTCHA verification on the SMS-Magic / BeConversive portal login page was getting stuck in a loop, preventing users from completing the login process.

Impact:
Users attempting to login via the SMS-Magic / BeConversive portal encountered a continuous reCAPTCHA challenge that does not resolve. Existing authenticated sessions were not affected.

Current Status:
The issue has been resolved and services have returned to its normal operation.

Affected Data Center:
All Region (AUS, EU & US)

Duration: 2 hours
Started At: 9:30 AM UTC
Resolved At: 11:30 AM UTC
Posted Sep 01, 2026 - 04:00 UTC