Delivery issues United States - Verizon Wireless

Incident Report for SMS Magic

Resolved

This incident has been resolved.

Incident End Time: 2025-11-24 23:27 UTC
Posted Nov 25, 2025 - 12:34 UTC

Investigating

We have received a notification regarding delivery issues in United States - Verizon Wireless.

Impact SMS and MMS: Clients may experience delayed or failed Short Code and 10DLC MT/MO traffic towards Verizon-US

Next Update: We will provide an update as soon as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Posted Nov 24, 2025 - 20:56 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).