Partial outage of SMS magic services: Incoming, Outgoing, and DLR ( US Datacenter )
Incident Report for SMS Magic
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 13:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2021 - 13:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 13:45 UTC
Investigating
Issue:
Due to partial database connection failure Outgoing, Incoming and DLR processing was intermittent

Impact:
Customers could face delays in incoming and failure in outgoing messages.

Resolution:
The Database Connection failure has been fixed and monitoring is in place.

Data Center: US

Duration for the Outage:
Started At: 21st Sep 2021 15:34 UTC
Restored At: 23rd Sep 2021 14:30 UTC
Posted Sep 23, 2021 - 12:27 UTC
This incident affected: SMS Magic US Data Center (SMS Magic REST API, Message Delivery Service, Incoming Message Sync with Salesforce, Incoming sync with Zoho, Incoming MMS messages processing).