Global (Europe) - Multiple Services Degradation

Incident Report for SMS Magic

Resolved

The issue has been successfully resolved.
End: 24 June 2026 16:37 UTC
Posted Jun 24, 2026 - 18:18 UTC

Identified

Start Time : Jun 24, 2026 - 13:10 UTC
We have received a notification from our Provider regarding degradation with multiple services.
The issue is identified and the engineering team is actively working on a solution.
Some messages processed during the incident window may experience delays
We will provide further updates once the services have been confirmed to have recovered.
Posted Jun 24, 2026 - 16:18 UTC
This incident affected: SMS Magic Europe Data Center (Message Delivery Service).