Monitoring for the issue impacting toll-free SMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time
End Time : Feb 18, 05:51 PST
Posted Feb 18, 2026 - 14:29 UTC
Update
The issue is still under investigation by the carrier partner teams.. Customers may continue to experience minor delivery delays impacting inbound (MO) and outbound (MT) SMS via toll-free with Thumb cellular.
Posted Feb 18, 2026 - 13:08 UTC
Investigating
Start Time : Feb 17, 2026 - 11:40 PST There is a carrier-partner incident currently impacting toll-free SMS services. Customers may experience minor delivery delays impacting inbound (MO) and outbound (MT) SMS via toll-free with Thumb Cellular. The cause of this issue is under investigation at this time.
Posted Feb 17, 2026 - 19:51 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).