Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 14, 2025 - 10:30 UTC
Scheduled
Environment: **AUS Environment**
Why: We will be carrying out an scheduled maintenance activity during the specified window as part of our ongoing efforts to improve message processing capacity and enhance system performance.
Impact: During this period, message processing will be impacted. Customers will be unable to send outgoing messages, receive incoming messages, or receive delivery reports (DLRs).
Duration of this activity: Start at: 10:30 AM UTC Sunday , 14th December 2025 End at: 1:30 PM UTC Sunday, 14th December 2025
Duration: 3 Hour
Action required from Customers: During this period, the customer must refrain from sending messages, scheduling campaigns, or initiating automated messages.
Posted Dec 01, 2025 - 08:33 UTC
This scheduled maintenance affected: SMS Magic Australia Data Center (SMS Magic REST API, Salesforce API, Zoho API, Message Delivery Service, DLR Sync with Salesforce, Incoming Message Sync with Salesforce, DLR sync with Zoho, DLR sync with Open API, Incoming sync with Zoho, Incoming sync with Open API, Converse Desk on SaaS Portal, Incoming MMS messages processing, SMS Magic Customer Portal, Analytics Dashboard, SMS Magic Buy Portal, Incoming messages, Email Service, Billing & provisioning service, URL Shortening & Tracking).