USA SMS - Delivery Degradation affecting US Short code

Incident Report for SMS Magic

Resolved

This incident has been resolved.
End Time : Aug 5, 18:13 UTC
Posted Aug 05, 2026 - 18:20 UTC

Investigating

We have received a notification regarding delivery degradation on US Short code routes affecting SMS traffic
The issue is currently under investigation and we will post an update as soon as more information becomes available.
Start Time : Aug 5, 15:44 UTC
Posted Aug 05, 2026 - 16:21 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).