Small U.S. carriers SMS Delay

Incident Report for SMS Magic

Resolved

The issue impacting SMS via Small US Carriers has now been RESOLVED

End Time : Feb 2, 10:50 PST
Posted Feb 02, 2026 - 19:31 UTC

Investigating

Start Time : Feb 02, 2026 - 10:36 PST
We have received a notification from our Provider regarding a carrier-partner incident currently impacting SMS services for US region.
Customers may experience intermittent delay impacting outbound (MT) SMS via Small U.S. carriers.
The cause of this issue is under investigation at this time.
Posted Feb 02, 2026 - 18:51 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).