Inbound Messages from AT&T Not Being Received

Incident Report for SMS Magic

Resolved

This issue has been resolved. The messages are getting delivered as usual.
End Time : Apr 28, 22:17 UTC
Posted Apr 29, 2026 - 12:37 UTC

Investigating

Start Time : Apr 28, 17:48 UTC
We are currently investigating an issue affecting inbound messages from AT&T, where some messages may not be received.
Our team is actively looking into this, and we will provide an update as soon as more information becomes available.
Posted Apr 28, 2026 - 18:04 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).