Latency in Outbound Messages

Incident Report for SMS Magic

Resolved

A fix has been implemented and the issue is now resolved. We will continue to monitor the results.
End Time : Feb 23, 2026 - 16:10 UTC
Posted Feb 23, 2026 - 16:56 UTC

Investigating

Start Time : Feb 23, 2026 - 15:38 UTC
We have received a notification from one of our Provider regarding latency in Outbound Messages involving both SMS and MMS
The root cause has been identified, and a fix is currently being implemented.
Posted Feb 23, 2026 - 16:10 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).