Vendor Incident - SMS Gateway Outage – US

Incident Report for SMS Magic

Resolved

The issue impacting SMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health.
The issue is resolved at this time.
End Time : 09:29 PDT
Posted Mar 31, 2026 - 16:51 UTC

Investigating

Start Time : 08:33 PDT
There is a SMS Gateway provider incident currently impacting SMS services.
Customers may experience latency impacting SMS outgoing(MT) ,incoming(MO) & Delivery Receipts.
The cause of this issue is under investigation at this time.
We are working with our gateway provider to restore the services and will keep you posted on the progress.
Posted Mar 31, 2026 - 16:14 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).