Vendor Incident - Short Code (Route 1) SMS Latency

Incident Report for SMS Magic

Resolved

The issue impacting SMS Gateway has now been RESOLVED.

End Time : Dec 17, 2025 - 16:40 PST
Posted Dec 18, 2025 - 13:24 UTC

Investigating

Start Time : Dec 17, 2025 - 12:47 PST

There is a carrier-partner incident currently impacting short code (route 1) SMS services for US-American region
Customers may experience intermittent latency impacting inbound (MO) SMS messaging via short code (route 1) with carrier.
The cause of this issue is under investigation at this time.

We will provide more information as it becomes available.
Posted Dec 17, 2025 - 20:55 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).