Vendor Incident - Toll-Free SMS Latency

Incident Report for SMS Magic

Resolved

This incident has been resolved

End Time : Jan 15, 22:57 PST
Posted Jan 16, 2026 - 13:02 UTC

Investigating

Start Time : Jan 15, 2026 - 06:54 PST
We have received a notification from our Provider regarding a carrier-partner incident currently impacting toll-free SMS services.
Customers may experience intermittent latency impacting outbound (MT) SMS via toll-free .
The cause of this issue is under investigation at this time.
Posted Jan 15, 2026 - 15:21 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).