SMS Magic Customer Portal Services are affected (US Datacenter)
Incident Report for SMS Magic
Resolved
Solution:
The issue has been resolved and we are monitoring it.

Duration of outage:
Start time: 2022-12-08 18:20 UTC
Restored time: 2022-12-09 12:17:00 UTC
Posted Dec 09, 2022 - 12:32 UTC
Identified
Issue:
Customer portal performance was degraded due to database performance degradation.

Impact:
Customers may experience latency when viewing live data on the Customer portal due to a degradation in performance.

Resolution:
Our engineers are working on resolving the issue. We'll keep you posted.

Data Center: US

Duration of outage:
Start time: 2022-12-08 18:20 UTC
Posted Dec 09, 2022 - 09:15 UTC
This incident affected: SMS Magic US Data Center (SMS Magic Customer Portal).